Heartbleed OpenSSL vulnerability



Recently the OpenSSL project announced a serious security vulnerability in the OpenSSL libraries nicknamed “Heartbleed”. The Heartbleed bug is a major vulnerability in the popular OpenSSL software library that compromises the integrity of data secured through SSL.

PowerShell Server does not use OpenSSL and is not affected

We have received hundreds of questions from customers, concerned about whether their applications are affected by this bug. Thankfully this vulnerability is limited to applications that use the OpenSSL libraries. Client and server solutions built on top of our /n software SSL cryptography, or those that implement SSL via the Windows cryptographic service provider algorithms, are completely unaffected.

More information about the Heartbleed vulnerability can be found at http://heartbleed.com/

Additional Security Resources

If you have specific security concerns, please reach out to our support team (http://powershellserver.com/support/) and a member of our team can assist you in making sure that your applications are using the best security technologies for your applications.